<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://abrightideaonline.com/xmlrpc.php">
	<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="theme-color" content="#ffffff">
	<!--[if lt IE 9]>
	<script src="https://abrightideaonline.com/wp-content/themes/twentyfifteen/js/html5.js"></script>
	<![endif]-->
	<link rel="stylesheet" href="https://use.typekit.net/ajo1uql.css">
	<script src="https://kit.fontawesome.com/3ee888d681.js" crossorigin="anonymous"></script>
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bright Light Intern Reflections | A. Bright Idea</title>
	<link rel="canonical" href="https://abrightideaonline.com/buzz/bright-light-intern-reflections" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bright Light Intern Reflections | A. Bright Idea" />
	<meta property="og:description" content="Through our internship program, we provide interns with mentorship, industry knowledge, and on-the-job training in a fast-paced environment. By interning...Read More" />
	<meta property="og:url" content="https://abrightideaonline.com/buzz/bright-light-intern-reflections" />
	<meta property="og:site_name" content="A. Bright Idea" />
	<meta property="article:publisher" content="https://www.facebook.com/abrightidea" />
	<meta property="article:published_time" content="2022-10-20T12:00:14+00:00" />
	<meta property="article:modified_time" content="2022-10-19T21:02:39+00:00" />
	<meta property="og:image" content="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Header.png" />
	<meta property="og:image:width" content="1100" />
	<meta property="og:image:height" content="580" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="A. Bright Idea" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@aBrightIdea96" />
	<meta name="twitter:site" content="@aBrightIdea96" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="A. Bright Idea" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections#article","isPartOf":{"@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections"},"author":{"name":"A. Bright Idea","@id":"https://abrightideaonline.com/#/schema/person/00e5575adb37b1956746acd833df52f6"},"headline":"Bright Light Intern Reflections","datePublished":"2022-10-20T12:00:14+00:00","dateModified":"2022-10-19T21:02:39+00:00","mainEntityOfPage":{"@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections"},"wordCount":773,"commentCount":0,"publisher":{"@id":"https://abrightideaonline.com/#organization"},"image":{"@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections#primaryimage"},"thumbnailUrl":"https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Header.png","articleSection":["General/Culture"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://abrightideaonline.com/buzz/bright-light-intern-reflections#respond"]}]},{"@type":"WebPage","@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections","url":"https://abrightideaonline.com/buzz/bright-light-intern-reflections","name":"Bright Light Intern Reflections | A. Bright Idea","isPartOf":{"@id":"https://abrightideaonline.com/#website"},"primaryImageOfPage":{"@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections#primaryimage"},"image":{"@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections#primaryimage"},"thumbnailUrl":"https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Header.png","datePublished":"2022-10-20T12:00:14+00:00","dateModified":"2022-10-19T21:02:39+00:00","breadcrumb":{"@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://abrightideaonline.com/buzz/bright-light-intern-reflections"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections#primaryimage","url":"https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Header.png","contentUrl":"https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Header.png","width":1100,"height":580},{"@type":"BreadcrumbList","@id":"https://abrightideaonline.com/buzz/bright-light-intern-reflections#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://abrightideaonline.com/"},{"@type":"ListItem","position":2,"name":"Bright Light Intern Reflections"}]},{"@type":"WebSite","@id":"https://abrightideaonline.com/#website","url":"https://abrightideaonline.com/","name":"A. Bright Idea","description":"We See Ideas Everywhere","publisher":{"@id":"https://abrightideaonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://abrightideaonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://abrightideaonline.com/#organization","name":"A. Bright Idea","url":"https://abrightideaonline.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://abrightideaonline.com/#/schema/logo/image/","url":"https://abrightideaonline.com/wp-content/uploads/2019/11/cropped-abilogo_purple.png","contentUrl":"https://abrightideaonline.com/wp-content/uploads/2019/11/cropped-abilogo_purple.png","width":248,"height":66,"caption":"A. Bright Idea"},"image":{"@id":"https://abrightideaonline.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/abrightidea/","https://www.linkedin.com/company/278481","https://www.youtube.com/user/abrightidea96","https://www.facebook.com/abrightidea","https://twitter.com/aBrightIdea96"]},{"@type":"Person","@id":"https://abrightideaonline.com/#/schema/person/00e5575adb37b1956746acd833df52f6","name":"A. Bright Idea","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://abrightideaonline.com/#/schema/person/image/","url":"https://abrightideaonline.com/wp-content/uploads/2022/10/ABI_Seal_Stroke_7679_updated-150x150.jpg","contentUrl":"https://abrightideaonline.com/wp-content/uploads/2022/10/ABI_Seal_Stroke_7679_updated-150x150.jpg","caption":"A. Bright Idea"},"sameAs":["https://abrightideaonline.com/culture"],"url":"https://abrightideaonline.com/buzz/author/abrightidea"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="A. Bright Idea &raquo; Feed" href="https://abrightideaonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="A. Bright Idea &raquo; Comments Feed" href="https://abrightideaonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="A. Bright Idea &raquo; Bright Light Intern Reflections Comments Feed" href="https://abrightideaonline.com/buzz/bright-light-intern-reflections/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abrightideaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0f090cc39145003260712ad9e4ba5c97"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://abrightideaonline.com/wp-includes/css/dist/block-library/style.min.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='spacexchimp_p008-font-awesome-css-frontend-css'  href='https://abrightideaonline.com/wp-content/plugins/simple-scroll-to-top-button/inc/lib/font-awesome/css/font-awesome.css?ver=4.46' type='text/css' media='screen' />
<link rel='stylesheet' id='spacexchimp_p008-frontend-css-css'  href='https://abrightideaonline.com/wp-content/plugins/simple-scroll-to-top-button/inc/css/frontend.css?ver=4.46' type='text/css' media='all' />
<style id='spacexchimp_p008-frontend-css-inline-css' type='text/css'>

                    #ssttbutton {
                        font-size: 15px;
                    }
                    .ssttbutton-background {
                        color: #593c81;
                    }
                    .ssttbutton-symbol {
                        color: #fff;
                    }
                  
</style>
<link rel='stylesheet' id='ppress-frontend-css'  href='https://abrightideaonline.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://abrightideaonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://abrightideaonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://abrightideaonline.com/wp-content/themes/twentyfifteen/style.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='services-style-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/style-services.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='services-style-2021-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/style-services-2021.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='cycle2-css-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/addons/cycle2/slideshow.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='venobox-css-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/addons/venobox/venobox.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='hamburgers-css-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/addons/hamburgers.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='fullpage_css-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/addons/fullpage/fullpage.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/animate.min.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://abrightideaonline.com/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://abrightideaonline.com/wp-content/themes/abi-child/style.css?ver=0f090cc39145003260712ad9e4ba5c97' type='text/css' media='all' />
<style id='twentyfifteen-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://abrightideaonline.com/wp-content/uploads/2022/06/Ocean-Day-Header-Image-825x510.jpg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a:before { background-color: rgba(0, 0, 0, 0.4); }
		
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://abrightideaonline.com/wp-content/themes/twentyfifteen/css/ie.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://abrightideaonline.com/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141010' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://abrightideaonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.0' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.0' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://abrightideaonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://abrightideaonline.com/wp-json/wp/v2/posts/10804" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abrightideaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://abrightideaonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://abrightideaonline.com/?p=10804' />
<link rel="alternate" type="application/json+oembed" href="https://abrightideaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabrightideaonline.com%2Fbuzz%2Fbright-light-intern-reflections" />
<link rel="alternate" type="text/xml+oembed" href="https://abrightideaonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabrightideaonline.com%2Fbuzz%2Fbright-light-intern-reflections&#038;format=xml" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-99754-8', 'auto');
		ga('send', 'pageview');
	</script>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=G-BF69V3HHY5"></script>
    <script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'G-BF69V3HHY5');
    </script>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W3ZPVQ4');</script>
	<!-- End Google Tag Manager -->
</head>

<body class="post-template-default single single-post postid-10804 single-format-standard wp-custom-logo">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3ZPVQ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<!--<div id="sidebar" class="sidebar">-->
		<header id="masthead" class="site-header" role="banner">
			<button id="MenuToggle" class="hamburger hamburger--slider" type="button">
				<span class="hamburger-box">
					<span class="hamburger-inner"></span>
				</span>
			</button>	
			<div class="site-branding">

							<a class="abilogo_wrapper_link" href="/">
					<div class="abilogo_wrapper">
						<img src="https://abrightideaonline.com/wp-content/uploads/2021/09/ABI25_TagLine_rgb_FullColor-LG.png">
						<!-- <div class="logo_divider"></div>
						<div class="logo_text">
							<span class="celebrating">CELEBRATING</span>
							<span class="years">25 YEARS</span>
						</div> -->
					</div>
				</a>
 												<!--<h1 class="site-title"><a href="" rel="home"></a></h1>-->
											<!--<p class="site-title"><a href="" rel="home"></a></p>-->
											<!--<p class="site-description"></p>-->
					 	




			</div><!-- .site-branding -->
														<nav id="site-navigation" class="main-navigation-desktop" role="navigation">
							<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="nav-menu"><li id="menu-item-9148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9148"><a href="https://abrightideaonline.com/culture">Culture</a></li>
<li id="menu-item-10633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10633"><a href="https://abrightideaonline.com/services">Services</a></li>
<li id="menu-item-9168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9168"><a href="https://abrightideaonline.com/work">Work</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://abrightideaonline.com/buzz">Buzz</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://abrightideaonline.com/connect">Connect</a></li>
<li id="menu-item-10287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10287"><a href="https://abrightideaonline.com/careers">Careers</a></li>
<li id="menu-item-9895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9895"><a href="https://abrightideaonline.com/government">Government</a></li>
</ul></div>						</nav><!-- .main-navigation -->
					
			
							<div id="widget-area" class="widget-area" role="complementary">
					<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://abrightideaonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside>				</div>
					</header><!-- .site-header -->

			<!--</div> .sidebar -->

	<div id="content" class="site-content">
	<div class="whiteline">.</div>
	<div id="sidebar" class="sidebar">
			<div id="secondary" class="secondary">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9148"><a href="https://abrightideaonline.com/culture">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10633"><a href="https://abrightideaonline.com/services">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9168"><a href="https://abrightideaonline.com/work">Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://abrightideaonline.com/buzz">Buzz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://abrightideaonline.com/connect">Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10287"><a href="https://abrightideaonline.com/careers">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9895"><a href="https://abrightideaonline.com/government">Government</a></li>
</ul></div>			</nav><!-- .main-navigation -->
				<div class="menucheckout">
			<a class="twitter socials" href="https://twitter.com/aBrightIdea96" target="_blank"></a>
			<a class="facebook socials" href="https://www.facebook.com/abrightidea" target="_blank"></a>
			<a class="instagram socials" href="https://www.instagram.com/abrightidea/" target="_blank"></a>
			<a class="linkedin socials" href="https://www.linkedin.com/company/a--bright-idea-advertising-and-public-relations" target="_blank"></a>
			<a class="youtube socials" href="https://www.youtube.com/user/abrightidea96" target="_blank"></a>
			<p><a class="govtlink" href="http://abrightideaonline.com/government" target="_blank">Check out our government capabilities here.</a></p>
		</div>

		<!--<div class="fire_wrapper">
			<p class="clickto">CLICK TO</p>
			<a target="_blank" href="https://www.somethingaboutsonoma.com/firerelief/">
				<div class="fire_relief"></div>
			</a>
			<p class="firetext">
				Join us in supporting the Fire Relief Efforts to<br />rebuild A. Bright Idea's<br />community of Sonoma, CA.
			</p>
			<div class="border-bottom-fire"></div>
		</div>-->
	</div><!-- .secondary -->
	</div>

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
	<div id="pushWrapper">
		<article id="post-10804" class="post-10804 post type-post status-publish format-standard has-post-thumbnail hentry category-general-culture">
										<div class="blogheader" style="background:url(https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Header.png);"></div>
						<div class="overallpagewrapper">
				<header class="entry-header">
										<a href="https://abrightideaonline.com/culture"><img data-del="avatar" src='https://abrightideaonline.com/wp-content/uploads/2022/10/ABI_Seal_Stroke_7679_updated-150x150.jpg' class='avatar pp-user-avatar avatar-medium_large96wp-user-avatar wp-user-avatar-medium_large photo ' height='96' width='96'/></a>
					<div class="header-title">
						<h1 class="buzz-title">Bright Light Intern Reflections</h1>						<div style="clear:both;"></div>

						<div class="authorinfo">
							by <a href="https://abrightideaonline.com/culture" title="Visit A. Bright Idea&#8217;s website" rel="author external">A. Bright Idea</a> 						</div>
					</div>
				</header><!-- .entry-header -->

				<div class="entry-content">
					<p>Through our internship program, we provide interns with mentorship, industry knowledge, and on-the-job training in a fast-paced environment. By interning with us, individuals gain real-world experience in agency life and learn what it takes to work as an effective team.</p>
<p>Recently, A. Bright Idea had the pleasure of mentoring two interns, Hayley McCullough and Sophia Dietrich, who worked closely with the visual team to create and edit content, enhance their production skills, and much more. They both offer a peek into their life as an A. Bright Idea intern below!</p>
<p><img class="aligncenter wp-image-10987 size-full" src="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Haleytitle.png" alt="" width="1100" height="152" srcset="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Haleytitle.png 1100w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Haleytitle-300x41.png 300w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Haleytitle-1024x141.png 1024w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Haleytitle-768x106.png 768w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Haleytitle-700x97.png 700w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Haleytitle-350x48.png 350w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<div class="blogflex"><img loading="lazy" class="size-thumbnail wp-image-10828 alignnone" src="https://abrightideaonline.com/wp-content/uploads/2022/09/ABI-HaleySquare2020-150x150-1-150x150.png" alt="" width="150" height="150" /></p>
<div style="word-spacing: 2px; hyphens: none; line-height: 1.9em;"><span style="font-weight: bold; color: #573c81;">At A. Bright Idea, I’ve learned not only the intricacies of a public relations firm, but the team it takes to run a successful business. Here at ABI, we have four teams: Executive, Verbal, Visual, and Administrative.</span> This summer, I worked closely with the Visual Team, specifically with <a style="font-weight: bold; color: #573c81;" href="https://abrightideaonline.com/culture/nate-keezer">Nate Keezer</a> and <a style="font-weight: bold; color: #573c81;" href="https://abrightideaonline.com/culture/taylor-goad">Taylor Goad</a>. Nate, ABI’s Videographer/Production Coordinator, and Taylor, ABI’s Motion Graphic Designer, guided me through this new endeavor to help enhance my production skills. In return, I’d produce small pieces of work for ABI clients in order to help projects run more smoothly. Nate, Taylor, and I worked together regularly in ABI’s professional Sound Booth, Mac Editing Station, and Photography/Videography Studio. One of my primary goals throughout my internship was to get more familiar with Adobe Suite applications. Nate showed me the basics of Adobe Premiere Pro and Adobe Audition, then handed me the reins to complete tasks for client work. Additionally, I gained hands-on experience with advanced camera and studio equipment. Over the course of my summer at ABI, I’ve improved my filming, editing, and networking skills to further my pursuit of a career covering sports. Thank you to all the team members at ABI, and to <a style="font-weight: bold; color: #573c81;" href="https://abrightideaonline.com/culture/cobey-dietrich">Cobey Dietrich</a>, Executive Vice President of Verbal and Visual Communications, for taking a chance on a Sophomore from The Pennsylvania State University.As I head into my junior year, I’ll be sure to take all of the lessons I’ve learned here at ABI with me. I’m pursuing a major in Public Relations, a double-minor in Business and Media Production, and a Certificate in Sports Journalism. Aside from working at ABI this summer, I’ve spent time working on my Private Pilot’s License. I plan to obtain my VFR license in the summer of 2023. In the fall, I’ll be working at Penn State Football as a Recruiting Operations Intern, Secretary of the Association for Women in Sports Media, and Family Relations Chair for THON as a mid-distance athlete on PSU’s Club Track &amp; Field team.</div>
</div>
<p><img loading="lazy" class="aligncenter wp-image-10985 size-full" src="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayInTheLife_Gif-1080x1080-1.5.gif" alt="" width="1100" height="580" /></p>
<p><img loading="lazy" class="aligncenter wp-image-10988 size-full" src="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Dietrichtitle.png" alt="" width="1100" height="152" srcset="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Dietrichtitle.png 1100w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Dietrichtitle-300x41.png 300w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Dietrichtitle-1024x141.png 1024w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Dietrichtitle-768x106.png 768w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Dietrichtitle-700x97.png 700w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Dietrichtitle-350x48.png 350w" sizes="(max-width: 1100px) 100vw, 1100px" /></p>
<div class="blogflex"><img loading="lazy" class="alignnone size-thumbnail wp-image-10829" src="https://abrightideaonline.com/wp-content/uploads/2022/09/ABI-SophiaSquare2020-150x150-1-150x150.png" alt="" width="150" height="150" /></p>
<div style="word-spacing: 2px; hyphens: none; line-height: 1.9em;"><span style="font-weight: bold; color: #573c81;">As a student beginning my junior year in high school, I am so lucky to have had such an amazing experience interning at A. Bright Idea this summer.</span> Working behind the scenes with trained professionals has given me a new appreciation for the world of public relations. I now recognize the teamwork, planning, and sacrifice that goes into both pleasing clients and providing high quality work. While working at ABI, I spent most of my time with a small group of people from the Visual Team; <a style="font-weight: bold; color: #573c81;" href="https://abrightideaonline.com/culture/nate-keezer">Nate Keezer</a>, <a style="font-weight: bold; color: #573c81;" href="https://abrightideaonline.com/culture/taylor-goad">Taylor Goad</a>, and my fellow intern, Haley McCullough. I had such a great time learning about all aspects of production, as well as collaborating on different projects throughout the summer. I was very fortunate to have had a background in using some of the editing software available at ABI, and was able to utilize this knowledge to go through footage, edit videos, and so much more. On one occasion, I was even able to work on a spot for a client! I am forever thankful to all those who have given their time to teach me about the visual aspects of public relations, as well as the social components that establish connections with clients and coworkers. I will continue to use all that I have learned from this internship to better myself as a student, team member, and person.</p>
<p>This coming school year, I plan to hone my skills as a digital artist in hopes that I can combine my knowledge of audio/video production with my skills in digital rendering and computer animation. Working in the film industry has always intrigued me, and this internship at A. Bright Idea has taught me so many things that apply to this interest. I will also be able to apply this knowledge to the Advanced Video Journalism class that I will be continuing next year. Once again, thank you to all who were instrumental in making this past summer both a fun and fantastic learning experience.
</p></div>
</div>
<p><img loading="lazy" class="aligncenter wp-image-10983 size-full" src="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayInTheLife_Gif-1080x1080-Sophia-1.5.gif" alt="" width="1100" height="580" /> <a href="https://abrightideaonline.com/connect/"> <img loading="lazy" class="aligncenter wp-image-10982 size-full" src="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Callout-1.png" alt="" width="1100" height="503" srcset="https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Callout-1.png 1100w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Callout-1-300x137.png 300w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Callout-1-1024x468.png 1024w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Callout-1-768x351.png 768w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Callout-1-700x320.png 700w, https://abrightideaonline.com/wp-content/uploads/2022/10/ABI-DayinTheLife_Callout-1-350x160.png 350w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></p>
				</div><!-- .entry-content -->

														<div class="related_blog__overallwrapper">
						<h2>Other Posts Related to General/Culture</h2>
						<div class="related_blog_wrapper">
							
								<div class="blogpost">
																			<a href="https://abrightideaonline.com/buzz/bright-ideas-for-service-world-ocean-day" title="Bright Ideas for Service: World Ocean Day">
											<div class="blog_thumb" style="background:url(https://abrightideaonline.com/wp-content/uploads/2022/06/Ocean-Day-Header-Image.jpg);"></div>
										</a>
																		<a class="blogpost_text_link" href="https://abrightideaonline.com/buzz/bright-ideas-for-service-world-ocean-day">
										<h3>Bright Ideas for Service: World Ocean Day</h3>
										<p>You know we all love goin&#8217; Downey Oshun, Hon! A. Bright Idea counts itself fortunate to have teams on both&#8230;</p>
<div><a href="https://abrightideaonline.com/buzz/bright-ideas-for-service-world-ocean-day"><span class="read-more">Read More</span></a></div>
									</a>
								</div>
								<div class="blog_line"></div>

						
								<div class="blogpost">
																			<a href="https://abrightideaonline.com/buzz/shining-a-light-toward-the-future" title="Shining a Light Toward the Future">
											<div class="blog_thumb" style="background:url(https://abrightideaonline.com/wp-content/uploads/2021/11/preview-lightbox-ABI25_Blog4.jpg);"></div>
										</a>
																		<a class="blogpost_text_link" href="https://abrightideaonline.com/buzz/shining-a-light-toward-the-future">
										<h3>Shining a Light Toward the Future</h3>
										<p>The end of the year often serves as a time for reflection and after a year celebrating our silver anniversary,&#8230;</p>
<div><a href="https://abrightideaonline.com/buzz/shining-a-light-toward-the-future"><span class="read-more">Read More</span></a></div>
									</a>
								</div>
								<div class="blog_line"></div>

						
								<div class="blogpost">
																			<a href="https://abrightideaonline.com/buzz/a-reflection-to-my-younger-self" title="A Reflection to My Younger Self">
											<div class="blog_thumb" style="background:url(https://abrightideaonline.com/wp-content/uploads/2021/06/ABI25_blog3_header.jpg);"></div>
										</a>
																		<a class="blogpost_text_link" href="https://abrightideaonline.com/buzz/a-reflection-to-my-younger-self">
										<h3>A Reflection to My Younger Self</h3>
										<p>Dear Anita, It’s me, Anita, 25 years into the future. It is August 2021, marking A. Bright Idea’s 25th anniversary&#8230;.</p>
<div><a href="https://abrightideaonline.com/buzz/a-reflection-to-my-younger-self"><span class="read-more">Read More</span></a></div>
									</a>
								</div>
								<div class="blog_line"></div>

												</div>
					</div>
									
			</div>
		</article><!-- #post-## -->
	</div>

			
			
		</main><!-- .site-main -->
	</div><!-- .content-area -->
<div style="clear:both"></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="">
			<div class="site-info">
				<div class="footercol footercol1">
					<a href="https://abrightideaonline.com/" rel="home">
						<img loading="lazy" class="abifooter" src="https://abrightideaonline.com/wp-content/uploads/2018/04/abifooter.png" />
					</a>
					<!-- <div class="celebrate_text">Celebrating <span>25 Years</span></div> -->
				</div>
				<div class="footer_divide"></div>
				<div class="footercol footercol2">
					<div class="footerstate"><img loading="lazy" src="https://abrightideaonline.com/wp-content/uploads/2019/11/footer_md.png"></div>
					<div class="footeraddress">
						<span class="city">Bel Air, MD</span>
						<span class="phone">410.836.7180</span>
					</div>
				</div>
				<div class="footer_divide"></div>
				<div class="footercol footercol3">
					<div class="footerstate" style="width:30%;"><img loading="lazy" src="https://abrightideaonline.com/wp-content/uploads/2019/11/footer_ca.png"></div>
					<div class="footeraddress">
						<span class="city">BURBANK, CA</span>
						<span class="phone">818.736.5696</span>
						<span class="city">SONOMA, CA</span>
						<span class="phone">707.935.1377</span>
					</div>
				</div>
				<div class="footer_divide"></div>
				<div class="footercol">
					<div class="footercol4">
													<a class="twitter" href="https://twitter.com/aBrightIdea96" target="_blank"></a>
													<a class="facebook" href="https://www.facebook.com/abrightidea" target="_blank"></a>
													<a class="instagram" href="https://www.instagram.com/abrightidea/" target="_blank"></a>
													<a class="linkedin" href="https://www.linkedin.com/company/a--bright-idea-advertising-and-public-relations" target="_blank"></a>
													<a class="youtube" href="https://www.youtube.com/user/abrightidea96" target="_blank"></a>
										</div>
					<a class="contactlink" href="https://abrightideaonline.com/connect">Contact us to learn more</a>
				</div>
			</div><!-- .site-info -->
		</div><!-- /homefooter -->
		<div class="footer_info_banner">&copy; 2022 A. Bright Idea, LLC.<span class="footer_sitemap"><a href="https://abrightideaonline.com/sitemap">Sitemap</a></span></div>
	</footer><!-- .site-footer -->
    </div><!-- .site-content -->
</div><!-- .site -->
<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : 'https://dashboard.accessibe.com/statement?domain=abrightideaonline.com',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'left',
            leadColor         : '#573c81',
            triggerColor      : '#9578d3',
            triggerRadius     : '50%',
            triggerPositionX  : 'left',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'people',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 45,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'left',
                triggerPositionY  : 'bottom',
                triggerOffsetX    : 0,
                triggerOffsetY    : 0,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script>	<script type="text/javascript">
	var relevanssi_rt_regex = /(&|\?)_(rt|rt_nonce)=(\w+)/g
	var newUrl = window.location.search.replace(relevanssi_rt_regex, '')
	history.replaceState(null, null, window.location.pathname + newUrl + window.location.hash)
	</script>
		<script type="text/javascript">
		jQuery( document ).ready(function() {
			jQuery('input[type="search"]').attr('placeholder','');
		});
	</script>
<script type='text/javascript' id='spacexchimp_p008-frontend-js-js-extra'>
/* <![CDATA[ */
var spacexchimp_p008_scriptParams = {"scroll_duration":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/plugins/simple-scroll-to-top-button/inc/js/frontend.js?ver=4.46' id='spacexchimp_p008-frontend-js-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/abrightideaonline.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c193b172ce","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='//kit.fontawesome.com/d2b9b4a9f1.js?ver=1.1' async='async' id='fontawesome-js'></script>
<script type='text/javascript' src='//code.jquery.com/jquery-3.1.1.min.js?ver=1.1' id='jquerymin-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js?ver=1.1' id='bootstrap1-js'></script>
<script type='text/javascript' src='//stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js?ver=1.1' id='bootstrap2-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/jquery_cookie.js?ver=1.1' async='async' id='cookiejs-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/jquery-sortElements.js?ver=1.1' async='async' id='sortelements-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/isotope/packery.pkgd.min.js?ver=1.1' id='packery-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/venobox/venobox.js?ver=1.1' id='venobox-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/okshadow.min.js?ver=1.1' id='okshadow-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/cycle2/jquery.cycle2.min.js?ver=1.1' id='cycle2-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/cycle2/carousel.js?ver=1.1' id='cycle2carousel-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/cycle2/tile.js?ver=1.1' id='cycle2tile-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/isotope/isotope.pkgd.min.js?ver=1.1' id='isotope_pkgd-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/isotope/isotope.js?ver=1.1' id='isotope-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bodymovin/4.13.0/bodymovin.js?ver=1.1' id='bodymovin-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/bodymovin/5.5.9/lottie_light.min.js?ver=1.1' id='lottielight-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/scrollmagic/TweenMax.min.js?ver=1.1' id='scrollmagictween-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/scrollmagic/ScrollMagic.min.js?ver=1.1' id='scrollmagic-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/scrollmagic/animation.gsap.js?ver=1.1' id='scrollmagicanimation-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/scrollmagic/debug.addIndicators.js?ver=1.1' id='scrollmagicindicators-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/parallax.js?ver=1.1' id='parallax-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/fullpage/scrolloverflow.min.js?ver=1.1' id='scrollfullpage-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/fullpage/fullpage.js?ver=1.1' id='fullpage-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/scrollify/jquery.scrollify.js?ver=1.1' id='scrollify-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/scrolleffects/viewportchecker.js?ver=1.1' id='scrolleffects-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/parallaxImg.js?ver=1.1' id='parallaximg-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/jquery-videosync-master/jquery.videosync.min.js?ver=1.1' id='videosynch-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/addons/fitty.min.js?ver=1.1' id='fitty-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/script.js?ver=1.1' id='script-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/abi-child/script-services-clean-2021.js?ver=1.1' id='scriptservicesclean2021-js'></script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141010' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentyfifteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abrightideaonline.com/wp-content/themes/twentyfifteen/js/functions.js?ver=20150330' id='twentyfifteen-script-js'></script>
        <a
            id="ssttbutton"
            href="#top"
            class="ssttbutton-transparent"
        >
            <span class="fa-stack fa-lg">
                <i class="ssttbutton-background fa fa-square fa-stack-2x"></i>
                <i class="ssttbutton-symbol fa fa-chevron-up fa-stack-1x"></i>
            </span>
        </a>
    
</body>
<!-- abi-status -->
</html>
